Системные требования

В работе WS не прихотлив, создавался он специально с учётом того, чтоб его можно было запускать на не дорогих маломощных VDS.

Для работы необходимо:

  • Любая nix-like ОС

  • RAM >= 128MB

  • Python2 не ниже 2.7

  • Xvfb (если хотите работать с selenium через виртуальный дисплей)